Crowns not registering.... at all

I’ve seen a couple of similar comments to my issue, but Ineed to make sure that this is noted for myself as well as anyone else this may be screwing with —
My issue is that my crown sets aren’t showing up at all. The problem was intermittent last week but this week, it’s been constant and worse. I hadn’t looked before today because I assumed that all was good as it should be. Fortunately my leader saw the 0 crowns and said something or I likely would’ve gone longer without seeing the issue.

Upon last check a couple minutes ago, the system says I have no crowns - I’ve completed all crown reqs this week (it’s Wednesday) and am still showing 0 crowns - what gives? This doesn’t just hurt me, it hurts my guild - what is causing the system to glitch like this?
“It is better to be underestimated by all than to boast and be proven an arrogant braggart.”

Comments

  • Wow. Brutal.
  • OkluriiOklurii Member
    10min after posting this yesterday’s crowns showed up, none of the rest of this week’s have yet though
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • echonapechonap Member
    Are you logging out as soon as you turn in crowns? Take another action that requires a server round trip to make sure the crowns are registered on the server first before closing the app (do another dungeon, buy something, summon, etc.). Yes, it's a terrible workaround, but at least it's something.
  • OkluriiOklurii Member
    Yeah I have been actually - tight schedule right now so I’ve been getting on, getting crowns, then shutting it down - if that’s it that’ll help from here on out, but that’s still a bug that should be fixed IMO
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • OkluriiOklurii Member
    Thanks for the suggestion Echo, I’ll try that
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • Yeah, that's the issue. You're leaving the app before it has time to report/sync up that the crowns have been collected.

    Even leaving the app (putting it into the background) and going off to use other apps for a while can prevent crowns from being reported, as iOS will automatically clean up and force quit background processes if the memory they're using is needed by another app.
  • OkluriiOklurii Member
    Since the original comment on those lines, I’ve not closed the app till I see them register on our guild roster - however, that timely be ranges from almost instantly to almost half an hour with no consistency - I’ve let my phone just sit, plugged in, with app open and I’ve been actively doing other things in game - there is still no consistency to the timeline.

    So what gives? It can’t just be, “Not giving it enough time to register...” 20min or more? That’s just not reasonable to expect or force that we have to not only complete ALL of the quests for ANY credit AND set aside another 20min or more to make sure you and your guild don’t get screwed out of the new overly zealous all-or-nothing crown requirements.
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • So you're actively playing the game and you're not seeing them register? Usually, doing a single portal summons or a comment in chat is enough to trigger them to register.
  • echonapechonap Member
    Usually, I buy pwnage energy or aether raids after doing crowns. A purchase will definitely trigger a server sync. Then I go to guilds page and sort by active to make sure the crowns are registered before closing app.
  • oredithoredith Member
    this happened to me again today, no message - this time, the crowns registered though.

    even after purchasing something from the tower, the message still didn't push.

    this new all-or-nothing is so f'n buggy. it's f'd over so many people in our guild, and 5th week running that we've missed 10.5k.

    i'm ready to call it quits.
    soon™ - it's the answer to everything
  • OkluriiOklurii Member
    FatCat69 wrote: »
    So you're actively playing the game and you're not seeing them register? Usually, doing a single portal summons or a comment in chat is enough to trigger them to register.

    Yes, I’ve done both actively playing g as well as just leaving my phone on (locked to not go to sleep) multiple times - today I’ve been active for more than half an hour clearing some of the token event and it still hasn’t shown up.
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • OkluriiOklurii Member
    So this problem has persisted - occasionally the crowns will show up right away (like one one in ten, maybe), but mostly I’ve got to leave things running for an extended period of time after I’ve cleared things out for the crowns to show up. Looking at +20min again today with crowns still not showing up yet.

    C’mon guys, I know I’m not the only one with this problem - what’s the deal?
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • OkluriiOklurii Member
    And again, 15min after the fact and still no crowns. Fun adaptation, now it’s also claiming that I have contributed 0 trophies for PVP as well - really?
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • Is your other progress being saved?

    Claim your crowns, do a portal pull, hard close Dungeon Boss and open it up again. At this point you’re saying that the crowns didn’t register but the portal pull registered?

    If this is the case posts on the forum won’t help. Best you can do is take a screen recording of this process and send it to Joel.
  • OkluriiOklurii Member
    Is your other progress being saved?

    Claim your crowns, do a portal pull, hard close Dungeon Boss and open it up again. At this point you’re saying that the crowns didn’t register but the portal pull registered?

    If this is the case posts on the forum won’t help. Best you can do is take a screen recording of this process and send it to Joel.

    It’s intermittent, hence my not posting here everyday (although it does happen more frequently than I post) - some days it goes through almost instantly, others not for some time. I’m afraid to hard close it as when I’ve done that before in trying to get it to register I typically just lose those crowns.
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • OkluriiOklurii Member
    Again, intermittent - your method worked twice and isn’t working now
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • OkluriiOklurii Member
    @Joel - not sure what I’m needing to do to submit issue correctly - today, after clearing all crowns and clearing rewards, I have been in game for 27min, x10 summoned, cleared +100 energy (both auto-run and manual run), fully ascended a hero and brought him up to lvl50 and brought all abilities up to level50, increased the stars of a hero, cleared reward for that, commented on general boards, spent 40k event tokens, purchased another shop item, and cycled through guild roster options at least 3 times... and my crowns for today have STILL not registered... what gives? This is getting far past ridiculous at this point
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • OkluriiOklurii Member
    Oh, and posting on here has occasionally activated transition for crowns to register - that didn’t take this time either - guild chat is showing I should be clear, but roster isn’t showing my crowns
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • @oklurii Something to try: Collect your crowns, do a portal pull, then close your game. Wait an hour or two then log back in.

    The portal pull forces communication with DB servers so continued play should not have an impact on when crowns are registered.

    I believe the server that processes your crowns has a buggy delay. The consequence being if you collect too close to midnight they won’t register at all.

    Only test if you already have 210 or are willing to miss a day.
  • OkluriiOklurii Member
    @MonkeyHunter - the guild I’m in I can not afford the loss and I almost never pull anywhere close to midnight - it’s about 545pm right now and I cleared everything a few minutes ago.

    I did try the hard exit awhile back when this nonsense started and it doesn’t work - I just lose those crowns for that day.

    The other thing is that the timeline problem is not consistent - every now and again it’ll actually clear right when I hit it. Also, the guild chat window shows me having cleared the crowns, so the system should be receiving it, and yet if I close before it shows up on the guild roster then I lose them.

    Also, something I’m seeing consistently now is that on my window anyway, I’m showing 0 PvP trophies - even if I just gained several the roster window I can see shows me at 0. The PvP dungeon keeps the current just fine, but the roster page I see shows nada. This doesn’t change when the crowns do show up.
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
  • OkluriiOklurii Member
    Slight correction - SOMETIMES it shows and sometimes it doesn’t - again, the consistency just isn’t there
    “It is better to be underestimated by all than to boast and be proven an arrogant braggart.”
Sign In or Register to comment.

© 2015 Big Fish Games. Inc., Big Fish, the Big Fish logo, and Dungeon Boss are
trademarks of Big Fish Games, Inc., used with permission www.bigfishgames.com